Below is the list of operating systems and browsers that Mailbutler supports.

Note: Spark is a standalone email application that we do not integrate with.

Mailbutler for Apple Mail

Supported on Apple macOS X 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave and 10.15 Catalina, as a plugin for Apple Mail. In this version, Mailbutler comes as two separate entities – plugin for Apple Mail, and a companion app.

Note: when you install Mailbutler for Apple Mail, it is active for all of your email accounts. That means all your accounts enabled in Apple Mail will have access to your Signatures, Templates, Tracking settings etc.

Currently, Mailbutler supports almost every server type including:

  • iCloud 
  • Gmail 
  • IMAP 
  • Yahoo 
  • Exchange 2013 and up

To get Mailbutler, check our installation guide. Every new account starts with a 14-day free trial, so you can test if our plugin is right for you.

Mailbutler for Gmail

Supported on Linux, Windows 7 or later, and Apple macOS X Yosemite 10.10 or later with Google Chrome installed, as a Chrome Extension.

Mailbutler works both with Gmail accounts and G Suite accounts.

To get Mailbutler, check our installation guide. Every new account starts with a 14-day free trial, so you can test if our plugin is right for you.

Mailbutler for Outlook

Mailbutler for Outlook functions as an Add-In that can be enabled from Microsoft’s AppSource. Due to the complex nature of Microsoft’s email configuration, various factors impact Mailbutler’s compatibility with Outlook.

Email Client

Mailbutler Add-In is supported in Outlook 2016, Outlook 2019 and Outlook 365 for macOS.
Mailbutler Add-In is supported in Outlook 2019 and Outlook 365 for Windows.

Shown below is Mailbutler’s Add-In in Outlook 365 for macOS.

Note: Outlook Add-Ins are account specific. That means that when you install Mailbutler for Outlook, it will only be installed for that one account in Outlook.

You can also use Mailbutler in the Outlook’s web app, in the following browsers (outlook.live.com):

  • Internet Explorer 10 or later
  • Microsoft Edge
  • Firefox 17 or later
  • Chrome 24 or later
  • Safari 6 or later

Email Server Configuration

Currently, the Mailbutler Add-In is only available for Microsoft email accounts. However, there are some exceptions to that.

1. outlook.com accounts are compatible, as they they are configured in cloud by Microsoft and use the newest config versions.

2. Exchange Online accounts are compatible, as they they are configured in cloud by Microsoft and use the newest config versions.

3. Exchange on-premises accounts can be compatible, if they are of version 2016, 2019, and configured to use API 1.5 requirement set. Exchange on-premises means that your company has its own server configured to act as Exchange, but it’s not managed by Microsoft, and we cannot account for your server settings. If you see the message shown below (REST API is not yet supported for this mailbox) when installing the Mailbutler Add-In, that means that your company server does not support Mailbutler’s API requirements.

To get Mailbutler, check our installation guide. Every new account starts with a 14-day free trial, so you can test if our plugin is right for you. 

Mailbutler on Mobile

Mailbutler’s Mobile App for iOS requires iOS 10.0 or later. It is compatible with iPhone, iPad, and iPod touch.

Mailbutler for Android is compatible with Android 4.4 and above.

To get Mailbutler, check our installation guide. Every new account starts with a 14-day free trial, so you can test if our plugin is right for you.