Below is the list of operating systems and browsers that Mailbutler supports:

Mailbutler for Apple Mail ( macOS):

Supported on Apple macOS X 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave and 10.15 Catalina, as a plugin for Apple Mail.

Mailbutler for Gmail:

Supported on Linux, Windows 7 or later, and Apple macOS X Yosemite 10.10 or later with Google Chrome installed, as a Chrome Extension.

Mailbutler for Outlook:

Supported on Windows and macOS running Outlook 2016, Outlook 2019 and Outlook 365, as well as the following browsers with Outlook on the web (outlook.live.com):

  • Internet Explorer 10 or later
  • Microsoft Edge
  • Firefox 17 or later
  • Chrome 24 or later
  • Safari 6 or later